Fenriswolf 程式筆記

奮利斯狼的地盤,小綿羊勿入

在 CentOS 6.2 裝 Git 1.7.9

以目前 CentOS, epel 和 rpmforge 的 yum repositories 都只有 git 1.7.1 的版本可以安裝
但是 1.7.1 版 http 認證會有問題,所以需要裝新版本才能解決

yum -y install curl-devel expat-devel gettext-devel openssl-devel zlib-devel perl-ExtUtils-MakeMaker

wget http://git-core.googlecode.com/files/git-1.7.9.4.tar.gz
tar zxvf git-1.7.9.4.tar.gz
cd git-1.7.9.4
./configure
make
make install
廣告

2012/03/20 - Posted by | System Tool | ,

仍無迴響。

發表迴響

在下方填入你的資料或按右方圖示以社群網站登入:

WordPress.com Logo

您的留言將使用 WordPress.com 帳號。 登出 /  變更 )

Google+ photo

您的留言將使用 Google+ 帳號。 登出 /  變更 )

Twitter picture

您的留言將使用 Twitter 帳號。 登出 /  變更 )

Facebook照片

您的留言將使用 Facebook 帳號。 登出 /  變更 )

w

連結到 %s

%d 位部落客按了讚: